Jump to content
Sign in to follow this  
Meto20

JomDirectory Modules don't give right links to items (item view)

Recommended Posts

Hello all,


I have installed JomDirectory on a subdomain at my site for developing and testing. After finishing the work I will upload my license key, because you have said to me that the License should be installed on the final domain. The component works very well. The issue I have is with the Modules (Latest & Slideshow). I make them appear on the Frontpage of the site, but when I click on any item of the slideshow or latest module, I don't get the correct page (url) of the item I clicked on. So, how can I solve this Issue please?


Example of the issue:


Here ist the main site I work on (just for testing & developing):

test.domain.com


Try to click on any item in SlideShow Module or latest item module on the FrontPage. You don't get the correct link (url).

When you click -for example- on (Test Item ) item, You should get the following url:

http://test.domin.com/1-test


But this is not the correct link :(



The correct link for that item is:

http://test.domain.com/categories/first-category/1-test


I have changed the "Home" menu item in the site to be a "category tree"
trying to solve the issue, but I still get the same error in url.


Please help me urgent!

Thanks in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×